L’Unreal Engine 4 sera trop puissant pour les prochaines consoles de salon

L’Unreal Engine 4

Publié le : 26 juin 20152 mins de lecture

Alors que nous pensions que la prochaine génération de consoles supporterait l’Unreal Engine 4, Epic Games vient d’annoncer que son nouveau moteur graphique ne serait peut-être pas compatible avec la prochaine génération de consoles.

Mark Rein, un des concepteurs du nouvel Unreal Egnine, a en effet confié lors d’une interview qu’il était encore loin d’être prêt pour les joueurs. En effet, d’après M. Rein, l’Unreal Engine 4 est conçu pour des consoles massivement multi-cœurs, ce qui ne sera peut-être pas le cas de la prochaine génération de consoles. Il a également confié que le moteur graphique actuel utilisé est encore largement satisfaisant et a encore un bel avenir devant lui.

Pour rappel, l’Unreal Engine 3 est le moteur utilisé pour certains hits de la trempe de Borderlands ou de Batman: Arkham Asylum. Les dires du concepteur désapprouvent donc ainsi toutes les rumeurs évoquant une éventuelle compatibilité avec les consoles actuels et il ne s’engage donc pas sur l’arrivée de son projet sur la PlayStation 4, la Xbox 3 ou encore la Wii 2.

Pour plus d'informations : L'Unreal Engine 4 sera trop puissant pour les prochaines consoles de salon

Plan du site